Vimalin & Vimarun Community Forums

Vimalin - automated Virtual Machine backups for VMware Fusion, Workstation and Player

Vimarun - run VMware Virtual Machines automatically

You are not logged in.

#1 2021-11-19 12:18:24

wila
Administrator
Registered: 2016-10-14
Posts: 142

Vimalin stuck on "Started"

This is related to the security issue and as I have seen a few reports on this since the upgrade, so a quick note.

It seems that on some updates, the vimalinWorker process gets unchecked in the security preferences pane.

In order to verify that and fix it, the following steps might help:
- macOS apple icon
- select System Preferences
- Security & Privacy
- Go to the Privacy tab
- On the left hand locate "Full Disk Access" and select it
- Make sure that vimalinWorker is checked

Normally that's it.
However if vimalinWorker was already checked then you should select vimalinWorker and then click on “-“ button to remove it from the list.

As you just removed vimalinWorker from the list.. it’s a bit harder to add it back.
There are two ways:
-    (the difficult way) either via drag & drop on Finder (but then you have to navigate into the Vimalin / Contents / Library bundle) or
-    (the more easy way) by going back to Vimalin and launch another fruitless backup.. this then puts vimalinWorker back in the privacy tab and now you can select it and enable Full Disk Access for vimalinWorker.

Note that if vimalin doesn’t show a new line when you try to add another backup that the process might be hung and then you need to kill vimalinWorker in the activity monitor and try the steps above again.

Hope this helps and really sorry for all the trouble.

--
Wil

Offline

Board footer

Powered by FluxBB