Vimalin & Vimarun Community Forums

Vimalin - automated Virtual Machine backups for VMware Fusion, Workstation and Player

Vimarun - run VMware Virtual Machines automatically

You are not logged in.

#1 2021-02-04 17:55:35

nickr54
Member
Registered: 2021-02-04
Posts: 2

The service to manage your backup has not been installed

After installing on 10.11.6 I get "The service to manage your backup has not been installed" - and no backups run - not even on demand.

Offline

#2 2021-02-04 18:13:23

wila
Administrator
Registered: 2016-10-14
Posts: 123

Re: The service to manage your backup has not been installed

Hi,

Thanks for the report.

This typically happens when the username/password combination given in the installer did not match the actual username/password for the user installing Vimalin.
Next update of Vimalin will handle this a bit better by telling you during install when this combination is not correct as it is so easy to mistype a password and then wonder why you are bumping into this.

For now, you can resolve this by running uninstall and install again.

hope this helps,
--
Wil

Offline

#3 2021-02-04 18:16:38

wila
Administrator
Registered: 2016-10-14
Posts: 123

Re: The service to manage your backup has not been installed

Argh... never mind my reply.

I failed to see that you are on macOS, not Windows as this is a common problem on Windows ... not macOS.

In that case I will have to see the logs, can you please email me the support bundle?
You can create the support bundle from the help menu, then email it to support@vimalin.com and I will take a look if I can figure out why the worker process isn't running.

thanks
--
Wil

Offline

#4 2021-02-12 21:56:37

wila
Administrator
Registered: 2016-10-14
Posts: 123

Re: The service to manage your backup has not been installed

Hi,

nickr54 wrote:

After installing on 10.11.6 I get "The service to manage your backup has not been installed" - and no backups run - not even on demand.

So far I have not received a support bundle from you.

FWIW, today I have tested the latest Vimalin (version 2.6.517) on OS X 10.11.6 and it worked OK for me.
I have not seen any problems during install or while testing. The service was installed as expected as well.

If you want me to look into this then I will at least need a support bundle to start the investigation.

--
Wil

Offline

#5 2021-02-17 11:34:56

nickr54
Member
Registered: 2021-02-04
Posts: 2

Re: The service to manage your backup has not been installed

wila wrote:

Hi,

nickr54 wrote:

After installing on 10.11.6 I get "The service to manage your backup has not been installed" - and no backups run - not even on demand.

So far I have not received a support bundle from you.

FWIW, today I have tested the latest Vimalin (version 2.6.517) on OS X 10.11.6 and it worked OK for me.
I have not seen any problems during install or while testing. The service was installed as expected as well.

If you want me to look into this then I will at least need a support bundle to start the investigation.

--
Wil

I've just emailed the support bundle.

Offline

Board footer

Powered by FluxBB